Servers not showing up!!!

Go down

Servers not showing up!!!

Post by |H|awk on Sat Jul 11, 2015 4:38 pm

*ahem* Hey all!

I installed Proclient 2 days ago from here:http://archive.baboviolent2.ru/, everything work just fine except I can't see any server Evil or Very Mad

I tried to replace the bv2.db with this one(also found on the forum):http://eurobabo.forumotion.com/t1895-game-hosters-need-to-update-their-bv2-db-file

Then when I reopened Proclient, servers still not showing up...I want to know if there's a way to solve this "little" problem, since Im bored to enter a server by typing it's IP address Mad

Thanks!

Hawk
avatar
|H|awk
Babo Spam-a-lot
Babo Spam-a-lot

Age : 24
Location : Canada
Clan : Hero

Back to top Go down

Re: Servers not showing up!!!

Post by h8me on Sat Jul 11, 2015 5:20 pm

http://www.baboviolent.net ... if you bothered to read other posts instead of just starting a new one you'd know this Wink
avatar
h8me
I am a Babo in real life!
I am a Babo in real life!

Age : 107
Location : Right here
Clan : No thanks

http://www.mazzocco.dk

Back to top Go down

Re: Servers not showing up!!!

Post by elvensoul55 on Sun Jul 12, 2015 12:52 am

|H|awk wrote:*ahem* Hey all!

I installed Proclient 2 days ago from here:http://archive.baboviolent2.ru/, everything work just fine except I can't see any server Evil or Very Mad

I tried to replace the bv2.db with this one(also found on the forum):http://eurobabo.forumotion.com/t1895-game-hosters-need-to-update-their-bv2-db-file

Then when I reopened Proclient, servers still not showing up...I want to know if there's a way to solve this "little" problem, since Im bored to enter a server by typing it's IP address Mad

Thanks!

Hawk


Isn't here european community? It seems you are from Canada...

elvensoul55
Babo Newcomer
Babo Newcomer


Back to top Go down

Re: Servers not showing up!!!

Post by h8me on Sun Jul 12, 2015 3:10 am

elvensoul55 wrote:
|H|awk wrote:*ahem* Hey all!

I installed Proclient 2 days ago from here:http://archive.baboviolent2.ru/, everything work just fine except I can't see any server Evil or Very Mad

I tried to replace the bv2.db with this one(also found on the forum):http://eurobabo.forumotion.com/t1895-game-hosters-need-to-update-their-bv2-db-file

Then when I reopened Proclient, servers still not showing up...I want to know if there's a way to solve this "little" problem, since Im bored to enter a server by typing it's IP address Mad

Thanks!

Hawk


Isn't here european community? It seems you are from Canada...
He is from Canada but there're no canadian players on their servers and no official forum for them anymore so they (the canadians) come here for help Wink
avatar
h8me
I am a Babo in real life!
I am a Babo in real life!

Age : 107
Location : Right here
Clan : No thanks

http://www.mazzocco.dk

Back to top Go down

Re: Servers not showing up!!!

Post by |H|awk on Sun Jul 12, 2015 10:18 am

Yeah it works! Thanks Crapper ^^
avatar
|H|awk
Babo Spam-a-lot
Babo Spam-a-lot

Age : 24
Location : Canada
Clan : Hero

Back to top Go down

Re: Servers not showing up!!!

Post by Sponsored content


Sponsored content


Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum